Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 30/03/2012, à 02:00

Makahomi

Videos Youtube teinte bleutée

Bonjour à tous smile

Je sollicite votre aide, je ne sais pas pourquoi mais toutes les vidéos sur Youtube m'apparaissent bleutées.

Apparemment ça ne provient pas du Flash Player (je l'ai réinstallé plusieurs fois),
Sur Dailymotion les vidéos sont normales,
Pareil pour les vidéos sur mon PC rien d'anormal,
J'ai redémarré mon pc (sait-on jamais) mais toujours le bug

Voilà ce que ça donne : Vidéo bleutée youtube

Je vous remercie d'avance pour votre aide smile

Cordialement,

Makahomi

Dernière modification par Makahomi (Le 30/03/2012, à 02:01)

Hors ligne

#2 Le 30/03/2012, à 09:26

Mathieu147

Re : Videos Youtube teinte bleutée

Bonjour,

Même symptôme chez moi sad

C'est depuis la dernière mise à jour de Flash player, et je n'arrive pas à retourner à la version précédente. Quand je tente de forcer la version dans Synaptic, il me dit

E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».


Pffff…

Hors ligne

#3 Le 30/03/2012, à 09:40

jajaX

Re : Videos Youtube teinte bleutée

salut

même soucis sur mon quadcore. en décochant l'accélération matérielle c'est bon smile


@+ jajaX [Membre de Breizhtux : LUG de Saint Brieuc]
ACER Aspire 8930G 904G50Bn & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.13.2/Amarok 2.8
ACER Aspire 5612 WLMI & HP Compaq NX6310 sous kubuntu 14.04 The Trusty Tahr (32 bits) & KDE SC 4.13.2/Amarok 2.8

Hors ligne

#4 Le 30/03/2012, à 09:48

Mathieu147

Re : Videos Youtube teinte bleutée

jajaX a écrit :

salut

même soucis sur mon quadcore. en décochant l'accélération matérielle c'est bon smile

Accélération matérielle de quoi? De Flash? Tu fais ça où?


Pffff…

Hors ligne

#5 Le 30/03/2012, à 16:22

jajaX

Re : Videos Youtube teinte bleutée

tu lances ta vidéo sur youtube. tu fais clique droit sur l'image et tu choisis "paramètres", tu cliques sur l'icône en bas à gauche de la petite fenêtre, tu décoches "accélération matérielle" et tu fermes. rafraîchis la page et c'est tout wink

edit : j'ai pas de soucis sur mon laptop avec un chipset vidéo Intel. sur le quadcore, j'ai du NVIDIA.

et chez vous ?

Dernière modification par jajaX (Le 30/03/2012, à 17:05)


@+ jajaX [Membre de Breizhtux : LUG de Saint Brieuc]
ACER Aspire 8930G 904G50Bn & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.13.2/Amarok 2.8
ACER Aspire 5612 WLMI & HP Compaq NX6310 sous kubuntu 14.04 The Trusty Tahr (32 bits) & KDE SC 4.13.2/Amarok 2.8

Hors ligne

#6 Le 30/03/2012, à 18:43

Ansuz

Re : Videos Youtube teinte bleutée

jajaX a écrit :

tu lances ta vidéo sur youtube. tu fais clique droit sur l'image et tu choisis "paramètres", tu cliques sur l'icône en bas à gauche de la petite fenêtre, tu décoches "accélération matérielle" et tu fermes. rafraîchis la page et c'est tout wink

Salut,

J'ai le même problème de vidéos bleues sur youtube. (carte graphique Nvidia)
J'essaie ta solution, mais le souci c'est que la fenêtre s'ouvre sur le deuxième onglet "confidentialité", et aucun bouton ne répond...
Je ne peux accéder à l'accélération matérielle malheureusement. La vidéo continue, mais je dois rafraîchir ou revenir en arrière pour fermer la dite fenêtre "paramètres".

Y aurait-il une astuce ?


"Mieux vaut ne rien savoir que beaucoup savoir à moitié !"  Friedrich Nietzsche

Hors ligne

#7 Le 30/03/2012, à 18:58

grandtoubab

Re : Videos Youtube teinte bleutée

c'est un bug adobe
https://bugbase.adobe.com/index.cfm?eve … id=3109467
il faut revenir en flash 11.1
recuperer la version 11 ici http://linux.softpedia.com/get/Utilitie … 8853.shtml
http://linux.softpedia.com/dyn-postdown … 53&t=0&i=1

ou ici
http://helpx.adobe.com/flash-player/kb/ … sions.html
et l'installer comme ça
http://forum.ubuntu-fr.org/viewtopic.php?id=604581

toute façon flash et linux c'est merdique donc quand une version fonctionne il vaut mieux la garder

Dernière modification par grandtoubab (Le 30/03/2012, à 18:59)


Linux tout seul sur le disque dur  Acer Aspire T650 :=))
RAM: 1,7 Gio, CPU: Intel® Pentium(R) 4 CPU 3.06GHz × 2. Carte graphique Gallium 0.4 on ATI RC410 (Radeon Xpress200)
Partition 1: Debian Jessie & Gnome Version 3.12
Partition 2: Ubuntu Trusty 14.04 & Unity

Hors ligne

#8 Le 30/03/2012, à 20:04

Makahomi

Re : Videos Youtube teinte bleutée

jajaX :

--> Même problème qu'Ansuz : impossible de décocher la checkbox, même à coup de tab

grandtoubab :

Apparemment tu as raison, il faut bien downgrader en Flash 11.1
Cependant, bien qu'ayant suivi ton tuto à la lettre, la réinstallation ne marchait pas.
C'est en suivant les étapes sur le site linux.softpedia.com que j'ai réussi smile

Donc je met ces instructions ici au cas où :
1. Download the plugin to begin installation. A dialog box will appear asking you where to save the file.
2. Save the .tar.gz file to your desktop and wait for the file to download completely.
3. Quit your browser.
4. Remove all existing Adobe Flash Player installations from the system.
5. Unpackage the file. A directory with contains libflashplayer.so will be created.
6. Copy libflashplayer.so to ~/.mozilla/plugins. Create the 'plugins' folder if it does not exist yet.
7. Launch your brower. To verify installation in Firefox choose Help > About Plug-ins from the browser menu.

Pas de prob de vidéo après smile

Merci à tous,

Cordialement,

Makahomi

Hors ligne

#9 Le 30/03/2012, à 20:09

grandtoubab

Re : Videos Youtube teinte bleutée

Makahomi a écrit :

jajaX :

--> Même problème qu'Ansuz : impossible de décocher la checkbox, même à coup de tab

grandtoubab :

Apparemment tu as raison, il faut bien downgrader en Flash 11.1
Cependant, bien qu'ayant suivi ton tuto à la lettre, la réinstallation ne marchait pas.
C'est en suivant les étapes sur le site linux.softpedia.com que j'ai réussi smile

Donc je met ces instructions ici au cas où :
1. Download the plugin to begin installation. A dialog box will appear asking you where to save the file.
2. Save the .tar.gz file to your desktop and wait for the file to download completely.
3. Quit your browser.
4. Remove all existing Adobe Flash Player installations from the system.
5. Unpackage the file. A directory with contains libflashplayer.so will be created.
6. Copy libflashplayer.so to ~/.mozilla/plugins. Create the 'plugins' folder if it does not exist yet.
7. Launch your brower. To verify installation in Firefox choose Help > About Plug-ins from the browser menu.

Pas de prob de vidéo après smile

Merci à tous,

Cordialement,

Makahomi

c'est parce que je mets le plugin dans /usr/lib/adobe-flashplugin/ et toi dans ton home


Linux tout seul sur le disque dur  Acer Aspire T650 :=))
RAM: 1,7 Gio, CPU: Intel® Pentium(R) 4 CPU 3.06GHz × 2. Carte graphique Gallium 0.4 on ATI RC410 (Radeon Xpress200)
Partition 1: Debian Jessie & Gnome Version 3.12
Partition 2: Ubuntu Trusty 14.04 & Unity

Hors ligne

#10 Le 30/03/2012, à 20:15

Makahomi

Re : Videos Youtube teinte bleutée

Oui oui je l'avais fait : créer le dossier adobe-flashplugins dans /usr/lib/ (car il n'existait pas avant) et poser le fichier .so à l'intérieur

Résultat : Lecteur flash non détecté par mes navigateurs hmm
Pourquoi ? Aucune idée

Cordialement,

Makahomi

Hors ligne

#11 Le 30/03/2012, à 20:23

packard

Re : Videos Youtube teinte bleutée

Salut même problème avec la 10.04 ,la fenêtre paramètres dans Chrome ne fonctionne pas ,mais en la désactivant dans Firefox  ,cela me l'a coupé pour Chrome et tout est redevenu normal .
Edit: pas de problème sur Xubuntu 12.04 avec l'accélération  matérielle activé dans Chrome 18.0.1025.142 .

Dernière modification par packard (Le 30/03/2012, à 22:08)


Linux Mint Mate 17 LTS :  Kernel  3.13 et 3.14, OK  + Windows 7.
CM : Asrock 970 Extrème 4 .  AMD Phénom II X4 965 BLack Édition 3.8 GHz, Nvidia GTX 650 TI ,8 Go,  DD :10 000 tr/mn  Vélociraptor + SSHD .

Quand le dernier arbre aura été abattu - Quand la dernière rivière aura été empoisonnée - Quand le dernier poisson aura été péché - Alors on saura que l'argent ne se mange pas.

Hors ligne

#12 Le 30/03/2012, à 22:28

jajaX

Re : Videos Youtube teinte bleutée

il faut bien viser messieurs : je ne peux pas dire grand chose de plus, désolé...


@+ jajaX [Membre de Breizhtux : LUG de Saint Brieuc]
ACER Aspire 8930G 904G50Bn & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.13.2/Amarok 2.8
ACER Aspire 5612 WLMI & HP Compaq NX6310 sous kubuntu 14.04 The Trusty Tahr (32 bits) & KDE SC 4.13.2/Amarok 2.8

Hors ligne

#13 Le 31/03/2012, à 07:56

grandtoubab

Re : Videos Youtube teinte bleutée

Makahomi a écrit :

Oui oui je l'avais fait : créer le dossier adobe-flashplugins dans /usr/lib/ (car il n'existait pas avant) et poser le fichier .so à l'intérieur

Résultat : Lecteur flash non détecté par mes navigateurs hmm
Pourquoi ? Aucune idée

Cordialement,

Makahomi

parce que tu n'as pas créé le lien symbolique entre les 2 répertoires
voir ici les explications http://forum.ubuntu-fr.org/viewtopic.ph … 1#p8662911


Linux tout seul sur le disque dur  Acer Aspire T650 :=))
RAM: 1,7 Gio, CPU: Intel® Pentium(R) 4 CPU 3.06GHz × 2. Carte graphique Gallium 0.4 on ATI RC410 (Radeon Xpress200)
Partition 1: Debian Jessie & Gnome Version 3.12
Partition 2: Ubuntu Trusty 14.04 & Unity

Hors ligne

#14 Le 31/03/2012, à 10:31

Marko

Re : Videos Youtube teinte bleutée

Bonjour,

même symptomes chez moi.
On se croirait sur Pandora !
Marre de Flash... c'est pas la première fois... pfff

Merci pour la soluce, je vais la tester.


Desktop CM ASUS P5KPL-AM-EPU / Pentium Dual Core E6500 BOX / ATI Radeon HD5450 2GB Sapphire sous 12.04 64 Bits / Win7
Fractal Design R4 / GA Z87-HD3 / Intel Core I5-4670K sous 13.10 64 Bits / Win8.1

Hors ligne

#15 Le 31/03/2012, à 14:23

toitoinebzh

Re : Videos Youtube teinte bleutée

salut
même problème chez moi en désactivant l'accélération matérielle ça marche smile


toitoinebzh@jabber.fr
http://toitoinebzh.blog.free.fr

Hors ligne

#16 Le 31/03/2012, à 15:17

1337

Re : Videos Youtube teinte bleutée

j'avais le même problème que vous je l'ai resolut ici: http://forum.ubuntu-fr.org/viewtopic.ph … 1#p8655041

je récapitule:

problème résolu, j'ai dl cette version http://fpdownload.macromedia.com/get/fl … 386.tar.gz

je me suis mis en root(sudo su ou su) et jai taper:

find / -name libflashplayer.so

sa ma sorti:

/usr/lib/adobe-flashplugin/libflashplayer.so
/home/home/flash/libflashplayer.so

j'ai donc fait un:

rm -rf /usr/lib/adobe-flashplugin/libflashplayer.so

puis jai copier le .so que j'avais dl avec l'archive dans celui que jai effacer et voila smile

Merci à toi gguillaume017 qui ma permis de résoudre le problème. et grandtoubab qui à fait un tuto qui ma permis de trouver la voix.

Dernière modification par 1337 (Le 31/03/2012, à 15:25)


Ubuntu 12.04, fuck unity !!!

Hors ligne

#17 Le 31/03/2012, à 19:50

malbo

Re : Videos Youtube teinte bleutée

@packard : aurais-tu la bonté d'intervenir dans cette discussion : http://forum.ubuntu-fr.org/viewtopic.php?id=865541


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#18 Le 31/03/2012, à 20:29

Ansuz

Re : Videos Youtube teinte bleutée

Salut à tous,

En se connectant sous une session ubuntu 2D, je peux enfin désactiver l'accélération matérielle dans youtube. (clic droit après avoir lancé une vidéo sous youtube, premier bouton en bas à gauche)
Depuis, les vraies couleurs sont réapparues comme par magie ! (avec la dernière version de flash 11.2.202.228)
Après reconnexion sous ubuntu 11.10 avec unity, ça fonctionne enfin !!!


"Mieux vaut ne rien savoir que beaucoup savoir à moitié !"  Friedrich Nietzsche

Hors ligne

#19 Le 01/04/2012, à 13:25

Mathieu147

Re : Videos Youtube teinte bleutée

Ansuz a écrit :

Salut à tous,

En se connectant sous une session ubuntu 2D, je peux enfin désactiver l'accélération matérielle dans youtube. (clic droit après avoir lancé une vidéo sous youtube, premier bouton en bas à gauche)
Depuis, les vraies couleurs sont réapparues comme par magie ! (avec la dernière version de flash 11.2.202.228)
Après reconnexion sous ubuntu 11.10 avec unity, ça fonctionne enfin !!!

Ça a fonctionné pour moi aussi!

J'ai une carte nVidia, je ne sais pas si ça joue.

En tous cas, vivement que Flash soit mort et enterré.


Pffff…

Hors ligne

#20 Le 01/04/2012, à 14:36

Jashugatts

Re : Videos Youtube teinte bleutée

Bonjour,

le "retrogtradage" (hé oué ça c'est du mot qui existe pas wink ) marche très bien smile

Pour les gens qui comme moi ont une version 64 bit d'ubuntu télécharger cette version qui va bien, pour le reste faites comme 1337 l'a dit.

N'oubliez pas de relancez votre navigateur wink


Inventer, c'est penser à côté.
La connaissance s'acquiert par l'expérience, tout le reste n'est que de l'information

[Albert Einstein]

Hors ligne

#21 Le 05/04/2012, à 08:17

mpbsoustons

Re : Videos Youtube teinte bleutée

Bonjour,

J'ai résolu en gardant la dernière version 11.2.202... avec clic droit sur la vidéo puis  paramètres... =>  décocher "activer l'accèlération matérielle" => relancer le navigateur.

En espérant que cela sera fonctionnera pour vous.

Dernière modification par mpbsoustons (Le 05/04/2012, à 08:17)

Hors ligne

#22 Le 11/04/2012, à 14:35

Naurneo

Re : Videos Youtube teinte bleutée

Bonjour,

J'ai eu le même prblm, corrigé en remettant l'ancienne version de Flash.

Merci pour la solution,


HP Compaq Elite 8200
Intel core i7 2600K / nVidia GT218 / RAM 4GO / Ubuntu 11.10 Unity

Hors ligne

#23 Le 28/04/2012, à 18:33

latrodectus

Re : Videos Youtube teinte bleutée

le plus simple c de decocher acceleration sur la video,on clic a droite parametre et on decoche,si ca veut pas se decocher(comme chez moi)enlever compiz(casse le composite)une fois decoche remettre compiz et fini les petits hommes bleus

Hors ligne

#24 Le 28/04/2012, à 21:40

Marko

Re : Videos Youtube teinte bleutée

j'ai voulu jouer avec compiz.
j'ai décoché composite.
Gros crash.

donc : j'ai changé le fichier libflashplayer.so, et ça roule.
Crétins d'Adobe... A chaque MAJ, c'est la même chose...

Dernière modification par Marko (Le 29/04/2012, à 20:42)


Desktop CM ASUS P5KPL-AM-EPU / Pentium Dual Core E6500 BOX / ATI Radeon HD5450 2GB Sapphire sous 12.04 64 Bits / Win7
Fractal Design R4 / GA Z87-HD3 / Intel Core I5-4670K sous 13.10 64 Bits / Win8.1

Hors ligne

#25 Le 06/05/2012, à 20:43

Jashugatts

Re : Videos Youtube teinte bleutée

Quelqu'un si le problème est résolu ? parce que du coup j'ose pas mettre à jour tongue j'ai pas envie de refaire la manip (moi feignant ?)


Inventer, c'est penser à côté.
La connaissance s'acquiert par l'expérience, tout le reste n'est que de l'information

[Albert Einstein]

Hors ligne

Haut de page ↑